KM4AM VIDEO DRIVER

What is the make and model of your power supply? MSI Mobo beeps on start-up Nov 10, Do you already have an account? Now with just psu to motherboard, cpu, and one stick of RAM boot-up. I took it all apart cleaned it including the monitor and it worked for a few hours.

Uploader: Karr
Date Added: 13 March 2018
File Size: 25.44 Mb
Operating Systems: Windows NT/2000/XP/2003/2003/7/8/10 MacOS 10/X
Downloads: 20086
Price: Free* [*Free Regsitration Required]

Nothing came on when I turned it on except the cpu fan. I restarted it later on in the day and got no beeps on start up and no video. During a download my computer shut down and when I turned it back on it said it was over heating so I shut it down again, waited a few hours and now I’m not getting beeps on start up or video.

No beeps, no video on start up

Any beeps or no beeps? Add your comment to this article You need to be a member to leave a comment.

I have checked all cables numerous times, even vidwo things and plugged them back in but, nothing is working. Disable all other hardware components from the motherboard. For video and sound cards and any other sticks of RAM they must be uninstalled. The processor was replaced about 2 yrs ago. TechSpot Account Sign up for freeit takes 30 seconds. Sign up for freeit takes 30 seconds.

  INTEL GGC 101 DRIVER

Yes, my password is: No video, no beeps, lights on motherboard,fans work Feb 23, Join the community hereit videl takes a minute. I looked up your motherboard and am I correct in reading that you have onboard video?

Ask a question and give support.

MSI KM4AM-L – motherboard – micro ATX – Socket A – KMA Overview – CNET

If it boots up then shut down and add another component boot up and so on. Join the community here. Already have an account?

I just tried clearing the cmos but, still nothing. Computer beeps on startup no video Oct 4, Any issues booting up? It could be your power supply. Do you have a friend who has a digital multimeter to test the psu?

Start out with just your power plug from psu into the motherboard, cpu, and one stick of RAM. I shut my computer down though I thought last night and when I woke up this morning it was still on the logging out page so I shut it down from the switch. What is the make, model, and wattage of your psu? This just started today, I updated to windows 7 a few days ago km4qm all was going fine.

  CO-3UP MOUSE DRIVER

Kma4m can hear the hard drive running and I just put thermal paste on the processor the stuff on there was bone dry about a half hour ago. Everything inside the case is running I just don’t get any start up beeps or video. I can’t tell you much about the computer because all the info is on it, I vido tell you that I have a MSI mobo, intel processor, and it has 2 gb ram. Don’t know if that helps but, i’m trying vkdeo give you guys as much info as I can as I come by it.

But, it’s still not doing anything. Do you already have an account?

I took it all apart cleaned it including the kk4am and it worked for a few hours. Now with just psu to motherboard, cpu, and one stick of RAM boot-up.